High - OCCHD Service Alert: Unable to log into SSOi Applications (CS3153326)

Incident Report for OCC

Resolved

VISN Leads, FTCs, TCTs, CRH VISN TMH Leadership, VHA OMHSP Telemental Health Champions, Primary Care, TeleStroke, VHA Telehealth Video Visit Providers / Schedulers, VHA Telehealth TMP SMEs, VHA TMH Work Group, Scheduling Manager Group, VVC Implementation Team, VHA OVAC VVC POCS, RPM-HT, OIT CCS UC Pexip Integrated Support Team, EHRM-IO ODCIO TechOps Incident Management Team



Status Update: Technical Support Tiers have resolved the issue impacting IAM Single Sign-On (SSOi) services. All services are now functional.



If you have any questions, please contact the OCCHD at 866-651-3180 or via the Portal https://portal.occhdsupport.com/



Users can check the operational status of OCCHD-supported applications, subscribe for updates, and view notification history by visiting OCCHD's Status Page at https://status.occhdsupport.com/
Posted Aug 21, 2026 - 13:51 EDT

Investigating

Notification Description: Technical Support Tiers are investigating a network issue impacting IAM Single Sign-On (SSOi) services. Users may be unable to sign into SSOi applications and receive an Error 500: Internal error when attempting to log in.
Affected Applications: Mobile.va.gov applications such as Virtual Care Manager (VCM), Annie, VA Health Chat, Staff Image Capture etc.
Work Around: None
If you have any questions, please contact the OCCHD at 866-651-3180 or via the Portal https://portal.occhdsupport.com .

Users can check the operational status of OCCHD-supported applications, subscribe for updates, and view notification history by visiting OCCHD's Status Page at https://status.occhdsupport.com/
Posted Aug 21, 2026 - 09:35 EDT
This incident affected: Annie Patient, Annie Staff, Staff Image Capture (SIC), VA Health Chat, and Virtual Care Manager (VCM).