DNS Connection Issues

Incident Report for OCC

Resolved

VISN Leads, FTCs, TCTs, CRH VISN TMH Leadership, VHA OMHSP Telemental Health Champions, Primary Care, TeleStroke, VHA Telehealth Video Visit Providers / Schedulers, VHA Telehealth TMP SMEs, VHA TMH Work Group, Scheduling Manager Group, VVC Implementation Team, VHA OVAC VVC POCS, RPM-HT

 

Notification Description: Technical Support Tiers have resolved the DNS connection issues. All services are now operational.
Posted Apr 15, 2026 - 12:57 EDT

Update

We are continuing to work on a fix for this issue.
Posted Apr 15, 2026 - 11:57 EDT

Update

We are continuing to work on a fix for this issue.
Posted Apr 15, 2026 - 11:49 EDT

Update

We are continuing to work on a fix for this issue.
Posted Apr 15, 2026 - 11:35 EDT

Identified

VISN Leads, FTCs, TCTs, CRH VISN TMH Leadership, VHA OMHSP Telemental Health Champions, Primary Care, TeleStroke, VHA Telehealth Video Visit Providers / Schedulers, VHA Telehealth TMP SMEs, VHA TMH Work Group, Scheduling Manager Group, VVC Implementation Team, VHA OVAC VVC POCS, RPM-HT



Notification Description: Technical Support Tiers are currently investigating DNS issues where some users are unable to access applications.



Work Around: Remote staff can switch VPN gateway to attempt access on another Gateway.
Posted Apr 15, 2026 - 11:34 EDT
This incident affected: Annie Patient, Share My Health Data (SMHD), Telehealth Management Platform (TMP), VA Video Connect (VVC), Virtual Care Manager (VCM), VVC NOW, and WebVRAM.