Informational - OCCHD Service Alert: OCCHD Old Status and Portal Page URLs Decommissioned on July 31, 2026 (CS3127551)

Incident Report for OCC

Resolved

This incident has been resolved.
Posted Aug 04, 2026 - 11:48 EDT

Monitoring

VISN Leads, FTCs, TCTs, CRH VISN TMH Leadership, VHA OMHSP Telemental Health Champions, Primary Care, TeleStroke, VHA Telehealth Video Visit Providers / Schedulers, VHA Telehealth TMP SMEs, VHA TMH Work Group, Scheduling Manager Group, VVC Implementation Team, VHA OVAC VVC POCS, RPM-HT, OIT CCS UC Pexip Integrated Support Team, EHRM-IO ODCIO TechOps Incident Management Team

Notification Description: OCCHD would like to inform you of the decommissioning of the old OCCHD Status Page and OCCHD Portal URLs. On July 31, 2026, the OCCHD Status Page/Portal will be available only from the site URLs listed below.

OCCHD Status Page URL: https://status.occhdsupport.com/
OCCHD Portal URL: https://portal.occhdsupport.com/

What to expect:
• The message will no longer be displayed on the old OCCHD Status and OCCHD Portal pages with the URL for the new pages.
• There is no impact to service availability or functionality.
• All existing content and data will remain unchanged.
Recommended Actions:
• We recommend updating any saved bookmarks or documentation to use the new URLs.
• We ask that you share the new URL with your teams and have them update their bookmarks.

If you have any questions, please contact the OCCHD at 866-651-3180 or via the Portal https://portal.occhdsupport.com/.
Posted Jul 29, 2026 - 16:21 EDT
This incident affected: OCCHD Support Portal.