Critical - OCCHD Service Alert: Share My Health Data (SMDH) Service Account Error (CS3040856)

Incident Report for OCC

Resolved

VISN Leads, FTCs, TCTs, CRH VISN TMH Leadership, VHA OMHSP Telemental Health Champions, Primary Care, TeleStroke, VHA Telehealth Video Visit Providers / Schedulers, VHA Telehealth TMP SMEs, VHA TMH Work Group, Scheduling Manager Group, VVC Implementation Team, VHA OVAC VVC POCS, RPM-HT, OIT CCS UC Pexip Integrated Support Team, EHRM-IO ODCIO TechOps Incident Management Team



Notification Description: Technical support tiers have resolved the issue with an SMHD Service Account error. Services were rolled back and will be redeployed at a later time. All services are now operational.



If you have any questions, please contact the OCCHD at 866-651-3180 or via the Portal https://portal.occhdsupport.com/

Users can check the operational status of OCCHD-supported applications, subscribe for updates, and view notification history by visiting OCCHD's Status Page at https://status.occhdsupport.com/
Posted Apr 09, 2026 - 21:40 EDT

Identified

VISN Leads, FTCs, TCTs, CRH VISN TMH Leadership, VHA OMHSP Telemental Health Champions, Primary Care, TeleStroke, VHA Telehealth Video Visit Providers / Schedulers, VHA Telehealth TMP SMEs, VHA TMH Work Group, Scheduling Manager Group, VVC Implementation Team, VHA OVAC VVC POCS, RPM-HT, OIT CCS UC Pexip Integrated Support Team, EHRM-IO ODCIO TechOps Incident Management Team



Notification Description: Technical Support Tiers are investigating an issue with Share My Health Data (SMHD), it is producing an error message when accessing the application: Server Error: The data couldn’t be read because it isn’t in the correct format. More information will be provided as it becomes available.







Affected application: SMHD



If you have any questions, please contact the OCCHD at 866-651-3180 or via the Portal https://portal.occhdsupport.com/

Users can check the operational status of OCCHD-supported applications, subscribe for updates, and view notification history by visiting OCCHD's Status Page at https://status.occhdsupport.com/
Posted Apr 09, 2026 - 20:45 EDT
This incident affected: Share My Health Data (SMHD).