MVAI VSSC report is down

Incident Report for OCC

Update

VISN Leads, FTCs, TCTs, CRH VISN TMH Leadership, VHA OMHSP Telemental Health Champions, Primary Care, TeleStroke, VHA Telehealth Video Visit Providers / Schedulers, VHA Telehealth TMP SMEs, VHA TMH Work Group, Scheduling Manager Group, VVC Implementation Team, VHA OVAC VVC POCS, RPM-HT, OIT CCS UC Pexip Integrated Support Team, EHRM-IO ODCIO TechOps Incident Management Team



Notification Description: The MVAI VSSC report is down, and is not updating, it has been down since 3/4. We are working on a fix. In the meantime, please advise the sites to look in VCM to see the completion status as the report is not currently reflecting current status. Technical Support Tiers are investigating. Additional information will be provided as it becomes available.



Affected application: MVAI, Virtual Care Manager (VCM)



Work Around: Check VCM for completion statuses as the report Is not currently reflecting current status.
Posted Mar 13, 2026 - 08:19 EDT

Update

We are continuing to work on a fix for this issue.
Posted Mar 13, 2026 - 08:18 EDT

Update

VISN Leads, FTCs, TCTs, CRH VISN TMH Leadership, VHA OMHSP Telemental Health Champions, Primary Care, TeleStroke, VHA Telehealth Video Visit Providers / Schedulers, VHA Telehealth TMP SMEs, VHA TMH Work Group, Scheduling Manager Group, VVC Implementation Team, VHA OVAC VVC POCS, RPM-HT, OIT CCS UC Pexip Integrated Support Team, EHRM-IO ODCIO TechOps Incident Management Team



Notification Description: The MVAI VSSC report is down, and is not updating, it has been down since 3/4. We are working on a fix. In the meantime, please advise the sites to look in VCM to see the completion status as the report is not currently reflecting current status. Technical Support Tiers are investigating. Additional information will be provided as it becomes available.



Affected application: MVAI, Virtual Care Manager (VCM)



Work Around: Check VCM for completion statuses as the report Is not currently reflecting current status.
Posted Mar 12, 2026 - 16:22 EDT

Update

We are continuing to work on a fix for this issue.
Posted Mar 12, 2026 - 16:22 EDT

Identified

The MVAI VSSC report is down, and is not updating, it has been down since 3/4. We are working on a fix. In the meantime, please advise the sites to look in VCM to see the completion status as the report is not currently reflecting current status. Technical Support Tiers are investigating. Additional information will be provided as it becomes available.
Posted Mar 12, 2026 - 16:19 EDT
This incident affects: My VA Images (MVAI).