OCCHD Service Alert: TMP URS Appointment Cancellation Error (CS3101132)

Incident Report for OCC

Resolved

This issue has been resolved with no further issues reported. Scheduling in TMP URS may resume for all sites, if any issues persist, please contact the OCCHD help desk.
Posted Jun 30, 2026 - 16:26 EDT

Identified

VISN Leads, FTCs, TCTs, CRH VISN TMH Leadership, VHA OMHSP Telemental Health Champions, Primary Care, TeleStroke, VHA Telehealth Video Visit Providers / Schedulers, VHA Telehealth TMP SMEs, VHA TMH Work Group, Scheduling Manager Group, VVC Implementation Team, VHA OVAC VVC POCS, RPM-HT, OIT CCS UC Pexip Integrated Support Team, EHRM-IO ODCIO TechOps Incident Management Team



Notification Description: Technical Support Tiers identified an issue in the Telehealth Management Platform Universal Resource Scheduling (TMP URS) when canceling a previously scheduled appointment in TMP URS it is not integrating with downstream applications (ISS, VistA, ect). When users cancel an appointment in TMP URS please check all downstream applications to validate appropriate integration. If the cancellation did not integrate, please manually cancel the appointment in the downstream applications.



Affected Application: TMP URS, VistA, Integrated Scheduling Solution (ISS)



Workaround: Users can manually cancel the appointment in the downstream applications.



If you have any questions, please contact the OCCHD at 866-651-3180 or via the Portal https://portal.occhdsupport.com



Users can check the operational status of OCCHD-supported applications, subscribe for updates, and view notification history by visiting OCCHD's Status Page at https://status.occhdsupport.com/



Thank you,

Office of Connected Care Help Desk (OCCHD)

OCCHD Main Number: 866-651-3180

OCCHD Portal: https://portal.occhdsupport.com/

OCCHD Status: https://status.occhdsupport.com
Posted Jun 22, 2026 - 16:46 EDT
This incident affected: Telehealth Management Platform Universal Resource Scheduling (TMP URS).